installer doesn't install

RESOLVED DUPLICATE of bug 53952

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 53952
17 years ago
14 years ago

People

(Reporter: DNAspliceoflife, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I install Moz .9 and everything seems to go fine but when I go to lauch any 
component (brower, mail, profile) it does not load. I don't even get the splash 
screen. what usually happens, when I don't end the process, is that the splash 
screen comes up when I shut down....kinda defeats that purpose:)

Comment 1

17 years ago
not an install issue.  over to browser-general.
Assignee: ssu → asa
Component: Installer → Browser-General
QA Contact: gemal → doronr

Comment 2

17 years ago
Sounds like the DDE bug

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 53952 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.