Rev Dash: Need a way to distinguish languages of revisions when viewing "All locales"

VERIFIED FIXED

Status

Mozilla Developer Network
Dashboards
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: fscholz, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
I mostly use "All locales" which leads to the problem that I can't tell which revision belongs to a language. So I would like to have a way to distinguish the revisions in this view.

Possible solutions I can think of:
a) Add a language column
b) Add the language in the title column "en-US/Firefox_17_for_developers"
c) ...?

Opinions?
(Reporter)

Updated

5 years ago
Duplicate of this bug: 817100

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
verified fixed https://developer.allizom.org/en-US/dashboards/revisions
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.