can't select first letter of word in certain instances

VERIFIED DUPLICATE of bug 80048

Status

()

Core
Selection
VERIFIED DUPLICATE of bug 80048
17 years ago
17 years ago

People

(Reporter: jkng, Assigned: mjudge)

Tracking

Trunk
mozilla0.9.1
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9+) Gecko/20010516
BuildID:    2001051620

Higlighting  text from left to right sometimes will not highlight the first
letter of a word. Usually this occurs when selecting at the beginning of a line
although it also occurs when selecting in the middle of  a line of text as well.
You can still select all the text if you select from right to left. Also, (in
form text fields) on those lines where you have trouble selecting the first
letter  hitting the "home" key will not bring you to the beginning of the line.
Instead, the cursor will go after the first letter.

Reproducible: Sometimes
Steps to Reproduce:
1. Highlight text from left to right starting at the beginning of a line. 
(For example, go to http://www.mozillazine.org/. Try selecting the lines that
begin "James Russell has..." or "rewrite, imglib2,...". )


Actual Results:  The first letter is unselected.

Expected Results:  All highlighted text should be selected.

Comment 1

17 years ago
dup

*** This bug has been marked as a duplicate of 80048 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Target Milestone: --- → mozilla0.9.1

Comment 2

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.