V 17.0 Will not allow open a new tab

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
RESOLVED WORKSFORME
6 years ago
3 years ago

People

(Reporter: sorten@ameritech.net, Unassigned)

Tracking

17 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121119183901

Steps to reproduce:

Clicked on + sign to open new tab


Actual results:

nothing


Expected results:

a new tab should open
Please try it in the Firefox safemode:
http://support.mozilla.org/en-US/kb/Safe+Mode

Updated

6 years ago
Component: Untriaged → Tabbed Browser

Comment 2

6 years ago
I cannot reproduce it so I'll close the bug as invalid. Please reopen if it happens again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?
Resolution: --- → WORKSFORME

Updated

3 years ago
Flags: needinfo?
You need to log in before you can comment on or make changes to this bug.