[Status Bar] no mute icon on the status bar when mute

RESOLVED DUPLICATE of bug 814289

Status

RESOLVED DUPLICATE of bug 814289
6 years ago
6 years ago

People

(Reporter: atsai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Description:
  The mute icon didn't show up on the status bar when mute
  Test Case #3917

Build Info:
  Build: Nov. 20th nightly
  Gaia: 52f649c08c513f81a52edd28c0e0ee3ed9576d98
  Mozilla-aurora: 607313557a95af6b3d56cf8b211237906ed497b3

Reproduce Step:
1. Mute the phone sound using the volume control buttons
2. Lock the phone and observe the Screen Lock

Actual Result:
*. No indicator that the sound volume has been muted is displayed on the phone's Lock Screen

Expected Result:
*. An indicator that the sound volume has been muted is displayed on the phone's Lock Screen
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 814289
You need to log in before you can comment on or make changes to this bug.