adobe flash player issue on Firefox-17

RESOLVED INCOMPLETE

Status

()

Firefox
Untriaged
--
major
RESOLVED INCOMPLETE
6 years ago
4 years ago

People

(Reporter: Kris Gopal, Unassigned)

Tracking

({flashplayer})

17 Branch
x86_64
Linux
flashplayer
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 684375 [details]
2012-11-22-155336_1366x768_scrot.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121120062532

Steps to reproduce:

Currently i am using Firefox 17 on Lubuntu 12.0.1 and installed adobe flashplayer 11.2.202 to load flash videos on youtube, dailymotion etc..


Actual results:

Youtube Site tells me to upgrade flashplayer 


Expected results:

Youtube Site must play flv based videos on youtube
(Reporter)

Updated

6 years ago
Severity: normal → major
Keywords: flashplayer
Is the flash player found in about:plugins ?
no response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.