[SMS] Can't send SMS from Contact detail

RESOLVED DUPLICATE of bug 813462

Status

RESOLVED DUPLICATE of bug 813462
6 years ago
6 years ago

People

(Reporter: dscravaglieri, Unassigned)

Tracking

({smoketest})

unspecified
ARM
Gonk (Firefox OS)
smoketest

Firefox Tracking Flags

(blocking-basecamp:+)

Details

(Reporter)

Description

6 years ago
gecko-beta: 28a256a273f8
gaia: 8c090f42c5728ebeea0c90aaaa26da2a9677590c

Steps to reproduce:

1 - Open a Contact detail
2 - Tap SMS button

Expected
The Message App is open

Actual:
The Message App isn't opened
(Reporter)

Comment 1

6 years ago
Works on aurora
blocking-basecamp: --- → ?
Component: Gaia::SMS → General
Keywords: smoketest
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 813462
blocking-basecamp: ? → +
You need to log in before you can comment on or make changes to this bug.