[Cellular & Data][TR 11-22-12] Toggling Data Roaming on/off

RESOLVED DUPLICATE of bug 827663

Status

RESOLVED DUPLICATE of bug 827663
6 years ago
6 years ago

People

(Reporter: diana.garcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: testrun 2)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 684412 [details]
roaming_off.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121024073032

Steps to reproduce:

Steps:
- Go to "Settings" -> "Cellular & Data" 
- Select Data Roaming OFF
- Check that the user can not connected to Data Roaming
- Check that the user can not load a webpage


Actual results:

The user can connect to data roaming, with the option of "Data Roaming" OFF.



Expected results:

The user can connect to data roaming, with the option of "Data Roaming" OFF.

Updated

6 years ago
Component: General → Gaia::Settings

Comment 1

6 years ago
UCID: set-043
https://moztrap.mozilla.org/results/case/62559/
Whiteboard: testrun 2

Comment 2

6 years ago
This has been fixed by bug 827663.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 827663
You need to log in before you can comment on or make changes to this bug.