Home button is not working.

VERIFIED FIXED in 2012-11-29

Status

Marketplace
Consumer Pages
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: Victor Carciu, Unassigned)

Tracking

({regression})

2012-11-29
x86_64
Windows 7
regression
Points:
---

Details

(Whiteboard: [janus])

Comment hidden (empty)
(Reporter)

Comment 1

5 years ago
Pressed Enter by mistake. You can see STRs below:

Prerequisites:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20.0 Firefox/20.0

Steps to reproduce:
1.Go to MP-dev and open any category
2.Press "Home" icon

Expected results:
Homepage is displayed

Actual results:
Nothing happens

Please see screencast for this bug: http://screencast.com/t/ZzXMp42J0Zdk

NOTES:
Not reproducible in production.
Reproducible also when pressing "Home" icon from a search result list.
Blocks: 756282
Whiteboard: [ → [janus]
Target Milestone: --- → 2012-11-29
I cannot reproduce this. Can you, Krupa?
(Reporter)

Comment 3

5 years ago
Not reproducible anymore. Somehow the issue was fixed. I think that we can close it.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

5 years ago
Verified as fixed. Issue not reproducible anymore.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.