bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[Browser][TR 11-15-12] Pressing refresh once a secure form has been loaded is causing the app crashing

RESOLVED DUPLICATE of bug 796661

Status

Firefox OS
Gaia::Browser
RESOLVED DUPLICATE of bug 796661
6 years ago
6 years ago

People

(Reporter: carlosmartinez, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Browser][TR 11-15-12])

Tested with unagi with:

gaia 620399e
gecko 85d0121

STR:
1-Open browser app
2-Surf to www.ingdirect.es or https://www.gmail.com
3-Enter some valid credentials
4-Press sign or Entrar

Expected result --> Next page is loaded correctly
Actual result --> In ingdirect page is loaded but if you press refresh browser is crashing, in gmail is crashing without any further interaction
blocking-basecamp: --- → ?
This should be fixed in the latest build.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 796661
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.