Start page no accessible with back button

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Browser
RESOLVED WONTFIX
5 years ago
5 years ago

People

(Reporter: ibarlow, Unassigned)

Tracking

({perf})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: interaction)

(Reporter)

Description

5 years ago
Steps to reproduce
1. Open browser, see start page
2. Visit a URL
3. Remember a different site you wanted to visit that was also on the start page
4. Try to go back by tapping the back button

Expected results
Tapping the back button returns you to the start page

Actual results
Back button is greyed out, and there is no other clear way to return to the start page.
This is by design. You can now always access the start page by closing the last tab.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.