New Modern: OK button on bad password has vertical white line

VERIFIED DUPLICATE of bug 79106

Status

SeaMonkey
Themes
VERIFIED DUPLICATE of bug 79106
17 years ago
9 years ago

People

(Reporter: scalkins, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
See this on win32 2001-05-17-07 (But think it's been there a while)

Steps to repro:
1)Launch Mail
2)When presented with the login prompt, type a bad password and click OK.

Actual Results: The Alert dialog which appears has an OK button with a vertical
white line thru it.

This also affects IM buttons in many different dialogs and alerts...see 
Bugscape 5017
Nominating nsbeta1 for the bugscape bug. This is highly visible and gives
impression of an unfinished product.
(Reporter)

Updated

17 years ago
Keywords: nsbeta1
(Reporter)

Comment 1

17 years ago
Also see this in Profile Manager dialogs:
Create Profile - Next button
Select p[rofile - Exit button

Changing component to Browser
Component: Mail Window Front End → Themes
Product: MailNews → Browser
(Reporter)

Comment 2

17 years ago
setting to default component owner
Assignee: sspitzer → hewitt
QA Contact: esther → pmac
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 79106 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.