Thunderbird's menu button should be like Firefox's menu button.

RESOLVED DUPLICATE of bug 790713

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 790713
5 years ago
5 years ago

People

(Reporter: moray33, Unassigned)

Tracking

17 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121108234947

Steps to reproduce:

I think the way how it is now it's not very nice. In Thunderbird's window you can't see Thunderbird's icon or name. And the location of the menu button is not very intuitive to find for new users, I think, if the menu bar is hidden find the options can be annoying in some cases.



Expected results:

It should be nicer a menu button the way it is in Firefox, in the upper left corner, in the left of the tabs, with the icon and the name of Thunderbird.

It would be more handy and it would look better. Also, Firefox and Thunderbird windows would be more alike.

Comment 1

5 years ago
Firefox is moving towards the way Thunderbird looks now (see the Australis redesign). Thunderbird just happened to get there first.
(Reporter)

Comment 2

5 years ago
Ok, I get it, but I think that at least the icon of the menu button could be different, it would be better (more intiutive) a gear or a wrench, and it would be nicer to have the program icon somewhere. Mozilla doesn't have to copy Chrome even in those details. It's my opinion.

Comment 3

5 years ago
(In reply to moray33 from comment #2)
> Ok, I get it, but I think that at least the icon of the menu button could be
> different, [...] and it
> would be nicer to have the program icon somewhere. Mozilla doesn't have to
> copy Chrome even in those details. It's my opinion.

+1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 790713

Updated

5 years ago
Blocks: 650170
You need to log in before you can comment on or make changes to this bug.