bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Magnifying glass should not appear until user starts typing

RESOLVED DUPLICATE of bug 806173

Status

Firefox OS
Gaia::Browser
RESOLVED DUPLICATE of bug 806173
6 years ago
5 years ago

People

(Reporter: ibarlow, Unassigned)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: interaction)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 684497 [details]
screenshot

Right now it is possible to do an empty search off of the awesomescreen, by tapping the magnifying glass. You end up on the Bing homepage. This is not very useful, and probably not a behaviour we want. 

We should hide the magnifying glass until the user starts typing.
Keywords: perf → polish
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 806173
You need to log in before you can comment on or make changes to this bug.