Music player not playing selected song regression

VERIFIED FIXED

Status

Firefox OS
Gaia::Music
P1
normal
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: m1, Assigned: dkuo)

Tracking

({dogfood})

unspecified
ARM
All
dogfood

Firefox Tracking Flags

(blocking-basecamp:+)

Details

Test Steps:
1. Launch Music application.
2. Select any audio file to play
3. While playing navigate to music main screen and select Album icon
4. now try to play different audio file.
Observation:
* Fail to play the selected audio file from album, it continuous to play only the first selected audio file.

Reproducibility: 100% reproducible
Assignee: nobody → dkuo
blocking-basecamp: ? → +
Keywords: dogfood
Priority: -- → P2

Comment 1

6 years ago
Dominic, how are we doing here?
Priority: P2 → P1
(Assignee)

Comment 2

6 years ago
Andreas, I think this is duplicate of Bug #813670.

And it should be fixed by patch of Bug #813426.

Let me verify this and I will update the status here, thanks.
(Assignee)

Comment 3

6 years ago
Michael and Andreas, this was a gecko issue and fixed by patch of Bug #813426, thanks.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

6 years ago
Thanks Dominic!  I've verified the issue is resolved.

Comment 5

6 years ago
Unagi Build ID:20130103070201 - no repro
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.