Top 1px of re-sized image appears at bottom

RESOLVED DUPLICATE of bug 804559

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 804559
6 years ago
6 years ago

People

(Reporter: cheesypoof, Unassigned)

Tracking

({regression, testcase})

20 Branch
x86
Windows 7
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Forcing an image to re-size by specifying a different width can sometimes make the top 1px also appear at the bottom.
(Reporter)

Comment 1

6 years ago
Created attachment 684569 [details]
Image
(Reporter)

Comment 2

6 years ago
Created attachment 684571 [details]
Test Case
(Reporter)

Updated

6 years ago
Attachment #684571 - Attachment mime type: text/plain → text/html
By a quick Check this regressed within Firefox 18 <-> 20.
Keywords: regression, regressionwindow-wanted, testcase

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 804559

Updated

6 years ago
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.