Missing favicons in Bookmarks

RESOLVED DUPLICATE of bug 812805

Status

()

RESOLVED DUPLICATE of bug 812805
6 years ago
6 years ago

People

(Reporter: csuciu, Unassigned)

Tracking

19 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox18 unaffected, firefox19 affected, firefox20 unaffected)

Details

(Reporter)

Description

6 years ago
Build: Aurora 19.0a2 (2012-11-22)
Device: Samsung Galaxy Note (4.0.4)

Steps:
1. Bookmark a few sites
2. Open awsomescreen and go to bookmarks
3. Check the favicons for the bookmarked sites

Expected: The favicons are displayed.

Actual: A white square is displayed as favicon for each bookmark

Note: Default bookmarks are showing correct favicons
(Reporter)

Updated

6 years ago
status-firefox18: --- → unaffected
status-firefox19: --- → affected
status-firefox20: --- → unaffected
Brian, dup of bug 812805?
Sounds like it; please reopen if it's not fixed in the latest nightly.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 812805
Oh, you marked this as firefox19 affected, so we'll have to wait until bug 812805 is approved for and lands on Aurora. The fact that this is affects 19 and not 20 confirms that this is a dupe.
You need to log in before you can comment on or make changes to this bug.