If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

On-screen keyboard got unbearably slow lately

VERIFIED DUPLICATE of bug 814766

Status

Firefox OS
Gaia::Keyboard
P2
normal
VERIFIED DUPLICATE of bug 814766
5 years ago
5 years ago

People

(Reporter: ttaubert, Assigned: rudyl)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(blocking-basecamp:+)

Details

(Reporter)

Description

5 years ago
It's almost impossible to type. The single key presses are highlighted only if you type *very* slowly. Not sure what regressed this but I think we really shouldn't ship that.
Assignee: nobody → rlu
blocking-basecamp: ? → +
Keywords: qawanted
Priority: -- → P2
(Reporter)

Comment 1

5 years ago
This bug report is very vague. Bug 814758, bug 814766, bug 796408 and bug 814778 are specific issues that are worked on.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 814766
Closed as a duplicate.
Status: RESOLVED → VERIFIED

Comment 3

5 years ago
since its a dupe
remove qawanted
Keywords: qawanted

Updated

5 years ago
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.