Intermittent B2G process crash when running tests on the emulator

RESOLVED DUPLICATE of bug 814551

Status

P4
normal
RESOLVED DUPLICATE of bug 814551
6 years ago
4 years ago

People

(Reporter: ahal, Unassigned)

Tracking

({intermittent-failure})

unspecified
ARM
Gonk (Firefox OS)
intermittent-failure

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Reporter)

Description

6 years ago
https://bugzilla.mozilla.org/show_bug.cgi?id=790463#c36
https://tbpl.mozilla.org/php/getParsedLog.php?id=17285452&tree=Mozilla-Inbound&full=1
https://tbpl.mozilla.org/php/getParsedLog.php?id=17301844&tree=Mozilla-Inbound&full=1

Relevant logcat:
06:18:10     INFO - I/Gecko   (   43): ###################################### forms.js loaded
06:18:10     INFO - E/WifiHW  (   43): Cannot open "/system/etc/wifi/wpa_supplicant.conf": No such file or directory
06:18:10     INFO - E/WifiHW  (   43): Wi-Fi will not be enabled
06:18:10     INFO - F/libc    (   43): Fatal signal 11 (SIGSEGV) at 0x46300000 (code=2)
06:18:10     INFO - TinderboxPrint: reftest<br/><em class="testfail">T-FAIL</em>
06:18:10    ERROR - # TBPL FAILURE #
06:18:10    ERROR - The reftest suite: reftest-4 ran with return status: FAILURE

I'm not sure if the two logs above are the same problem or not. But both seg fault and result in harness failures.
(Reporter)

Updated

6 years ago
blocking-basecamp: --- → ?
(Reporter)

Updated

6 years ago
Keywords: intermittent-failure
Whiteboard: [orange]
(Assignee)

Updated

6 years ago
Whiteboard: [orange]
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 814551

Comment 5

6 years ago
Important to work on, but not a blocker.
blocking-basecamp: ? → -
Priority: -- → P4
You need to log in before you can comment on or make changes to this bug.