Can't set date to 24 hours format

RESOLVED DUPLICATE of bug 903683

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 903683
5 years ago
4 years ago

People

(Reporter: hub, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: interaction, UX-P3, testrun 4)

(Reporter)

Description

5 years ago
Can't set date to 24 hours format. Only AM/PM is available when using US English.

Comment 1

5 years ago
We are experiencing this issue in build: 20121217070202

Comment 2

5 years ago
This issue repros in Ungia, build 20130104070203 v.1.0

Comment 3

5 years ago
UCID: set-153
https://moztrap.mozilla.org/results/case/62883/
Whiteboard: testrun 2

Comment 4

5 years ago
Apparently the format changes with the language setting (not region). User should be able to choose, anyway.
Whiteboard: testrun 2 → testrun 2, interaction, UX-P3

Comment 5

5 years ago
Build ID: 20130125070201
Kernel: Dec 5
Gecko:  http://hg.mozilla.org/releases/mozilla-b2g18/rev/94a2d6fcdfde
Gaia:   6369dbf33b622faf4b4d176fed30b77c5c319dfc
Whiteboard: testrun 2, interaction, UX-P3 → testrun 2, interaction, UX-P3, testrun 3

Comment 6

5 years ago
Regarding comment above:
We are encountering this issue in the build listed above.

Comment 7

5 years ago
The issue is happening in build:
Build ID: 20130130070201
Kernel: Dec 5
Gecko  http://hg.mozilla.org/releases/mozilla-b2g18/rev/4593f3e765eb
Gaia   f7f5a0cd17e3d04308cc5850b254947e127122b9
Whiteboard: testrun 2, interaction, UX-P3, testrun 3 → testrun 2, interaction, UX-P3, testrun 4

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
See Also: → bug 812419
Whiteboard: testrun 2, interaction, UX-P3, testrun 4 → interaction, UX-P3, testrun 4
Duplicate of bug: 812419
Duplicate of bug: 903683
You need to log in before you can comment on or make changes to this bug.