Closed Bug 814882 Opened 8 years ago Closed 8 years ago

Data Channel test page fails to work after a refresh or a restart of the test

Categories

(Core :: WebRTC: Networking, defect, P1)

defect

Tracking

()

RESOLVED DUPLICATE of bug 806375

People

(Reporter: jay, Assigned: jesup)

References

()

Details

(Whiteboard: [WebRTC],[blocking-webrtc+])

I found that refresh-reload page did not wfm at all.
One had to open Nightly, and paste the URL in
and still there is ~1 in 3 chance of no response,
and then less than a 1 in 5 chance of progress beyond:
"connect for data channel called"
Summary: refresh-reload broken → Data Channel test page fails to work after a refresh
Confirmed - I can reproduce the behavior you have described:

1. Load the attached test page in the URL
2. Select start and wait until the console completes the output
3. Refresh the same page
4. Select start

Result - I can get stuck on the connect for data channel called phase
Duplicate of this bug: 814883
Summary: Data Channel test page fails to work after a refresh → Data Channel test page fails to work after a refresh or a restart of the test
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
I confirmed this not working in comment 1. Don't close bugs that are valid. Thanks.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Priority: -- → P1
Whiteboard: [WebRTC],[blocking-webrtc+]
Assignee: nobody → rjesup
OS: Mac OS X → All
Hardware: x86 → All
Blocks: 796463
This was fixed a while ago on a different bug.  Reload now works.
Status: REOPENED → RESOLVED
Closed: 8 years ago8 years ago
Resolution: --- → FIXED
Keywords: verifyme
Keywords: verifyme
Resolution: FIXED → DUPLICATE
Duplicate of bug: 806375
You need to log in before you can comment on or make changes to this bug.