No support for network initiated USSD

RESOLVED DUPLICATE of bug 820292

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 820292
5 years ago
5 years ago

People

(Reporter: Anshul, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Reporter)

Description

5 years ago
There is a GCF TC 31.9.2.1 that outlines a test case for network initiated USSD. Commercial RIL supports this feature but Gaia does't show the USSD popup UI even though the "RIL:USSDReceived" message is sent to content process.
(Reporter)

Updated

5 years ago
Blocks: 802677
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

5 years ago
Component: Gaia → Gaia::Dialer
Chris any update to decide basecamp nomination please ?
Flags: needinfo?(jones.chris.g)

Comment 3

5 years ago
cc'ing product team to comment.
Beatriz, wdyt?
Wrong Chris ;).
Flags: needinfo?(jones.chris.g) → needinfo?(brg)

Comment 6

5 years ago
mvines, can we open this bug?
Flags: needinfo?(mvines)
(In reply to Andreas Gal :gal from comment #6)
> mvines, can we open this bug?

TEF and DT ok with being called out?
Flags: needinfo?(mvines)

Comment 8

5 years ago
Comment 2 contains confidential partner information. Please ask me if you need to know. Opening up bug otherwise.
Group: qualcomm-confidential
Let us confirm tomorrow but I think this is not a blocker for us.
This functionality is not a blocker for us. Thanks for asking.
Flags: needinfo?(brg)
blocking-basecamp: ? → -
No longer blocks: 802677
Depends on: 820292
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 820292
You need to log in before you can comment on or make changes to this bug.