bluetooth azerty keyboard

RESOLVED DUPLICATE of bug 795431

Status

()

Firefox for Android
Keyboards and IME
RESOLVED DUPLICATE of bug 795431
6 years ago
2 years ago

People

(Reporter: winfried@grueters-bxl.eu, Unassigned)

Tracking

17 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Android; Tablet; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121116114411

Steps to reproduce:

i connected my bluetooth azerty (belgian keyboard to my gt p3150 tablet (samsung galaxy tablet 2  7.0) and tried to type text into a google search.


Actual results:

the text appears as if the keyboard was qwerty.


Expected results:

obviously the text should be correct
This should be fixed on Nightly and Aurora.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 795431
(Reporter)

Comment 2

6 years ago
Well, its a solution to use the nightly version. however, the bug remains in firefox 17 as distributed on google play store.should be corrected asap
This change we made will be part of Firefox 19. It won't be part of Firefox 17 or 18 release. Due to the nature of the code change that fixed this the release team wants this to go through the normal 18 to 24 week development cycle.
(Reporter)

Comment 4

6 years ago
I participate quite often in fora. For comments an external keyboard is more convenient than the virtual keyboard.
I don't  mind using the nightly build. But is it save to use?
You can install from http://nightly.mozilla.org or http://www.mozilla.org/en-US/mobile/aurora/ both of these builds have the fix. Firefox 19 will be in beta in about 6 weeks and in release in 12 weeks.
(Reporter)

Comment 6

6 years ago
I have installed nightly build and my azerty keyboard works fine. However, is there any danger to use this "experimental" version or is it as save as firefox17?
At present I have both installed and I use nightly build only if I wish to use my keyboard.
(In reply to winfried@grueters-bxl.eu from comment #6)
> I have installed nightly build and my azerty keyboard works fine. However,
> is there any danger to use this "experimental" version or is it as save as
> firefox17?
> At present I have both installed and I use nightly build only if I wish to
> use my keyboard.

Nightly is intended for testing purposes (with updates daily); Aurora is pre-Beta (more stable with updates daily). Take your pick.
You need to log in before you can comment on or make changes to this bug.