Closed Bug 814992 Opened 7 years ago Closed 7 years ago

The irc channel participants list wont be updated many times.

Categories

(Thunderbird :: Instant Messaging, defect)

17 Branch
x86_64
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 790539

People

(Reporter: ngtech1ltd, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120601045813

Steps to reproduce:

chat on IRC channel at chat.freenode.net


Actual results:

many times even if the other user exited the channel or entered the channel he wont show in the  participants list.


Expected results:

the list should be updated instantly in this case.
Is this a duplicate of bug 790539?
seems like it's a duplicate of bug 790539.
I didnt found it while searching the Bugzilla.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 790539
You need to log in before you can comment on or make changes to this bug.