Hidden buttons on message pane

RESOLVED DUPLICATE of bug 492936

Status

RESOLVED DUPLICATE of bug 492936
6 years ago
6 years ago

People

(Reporter: vincdotman, Unassigned)

Tracking

17 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupeme])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 685064 [details]
narrow_wide.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121119183901

Steps to reproduce:

I'm using 3-column-view with addition of Lightning toolbar.


Actual results:

In my message pane I can see the buttons "forward", "archive", "junk" and "delete". I wondered that there is no "reply" button until I found it is "outside" the pane: when I enlarged the pane reply button became visible. See attached images.


Expected results:

When message pane is to narrow the buttons should be wrapped or at least there should be some arrow buttons, like in firefox when too much tabs are opened, to scroll the buttons.

Comment 1

6 years ago
pretty sure this is a duplicate.
and does this happen without the lightning addon?
Component: Untriaged → Mail Window Front End
Whiteboard: [dupeme]

Comment 3

6 years ago
indeed, Bug 492936.
Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 492936
You need to log in before you can comment on or make changes to this bug.