IM Chat account can not delete and modify?

RESOLVED DUPLICATE of bug 735379

Status

RESOLVED DUPLICATE of bug 735379
6 years ago
6 years ago

People

(Reporter: taglife1, Unassigned)

Tracking

17 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 685094 [details]
Thunderbird IM Chat delete.png

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121024073032

Steps to reproduce:

IM Chat account can not delete?
IM Chat account wrong not modify?


Actual results:

Have not GUI's delete IM Chat account options.
Have not GUI's modify IM Chat account options.


Expected results:

A GUI's delete IM Chat account options.
A GUI's modify IM Chat account options.
Click on the "properties" button. You can delete the account from the window that will appear.
Since you can delete accounts, the only other part of this bug is to being able to "rename" an account, which is bug 735379.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 735379
You need to log in before you can comment on or make changes to this bug.