Back/forward buttons should mimic old N4 behaviour

VERIFIED DUPLICATE of bug 65726

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 65726
17 years ago
14 years ago

People

(Reporter: Max Spicer, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9+) Gecko/20010517
BuildID:    2001051704

I am using Mozilla with the new Modern theme (the very sexy looking one!) that
runs by default on the latest nightlies.

The back and forward buttons only provide history if the small downwards-facing
arrow beneath them is clicked.  This is bad as the small arrow is too small a
target for the mouse, and so requires greater effort to find and click it.  It
would be better if the buttons provided history after the mouse has been held
clicked on them for a while, as well as instantly via the small arrow.  This is
how it works in Netscape 4.  Obviously, quick click and release actions should
trigger the standard back/forward by one action that it does now.

Reproducible: Always
Steps to Reproduce:
Run Mozilla, try clicking on the back/forward buttons having first of all
browsed through a few pages.

Comment 1

17 years ago
I agree with the reporter that it should display a history when the button is
held down. Also, if enough people want, it could be a default action across all
themes, to maintain a sense of consistency.

Of course, the small arrow in Modern (and whatever other theme wants to use a
different system) would remain.

Comment 2

17 years ago
Sounds like bug 65726. Blah.
Whiteboard: DUPEME

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 65726 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verif
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.