[Homescreen] Race condition showing/hiding the progress indicator while downloading

RESOLVED FIXED

Status

Firefox OS
Gaia::Homescreen
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: arcturus, Assigned: arcturus)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

We show the downloading icon (the one that has the opacitiy) but some times we don't show the progress indicator rotating around the icon.
Assignee: nobody → francisco.jordano
Created attachment 685700 [details]
Pointer to GitHub PR 6663
Attachment #685700 - Flags: review?(ben)
Attachment #685700 - Flags: review?(ben) → review+
Comment on attachment 685700 [details]
Pointer to GitHub PR 6663

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky):
Attachment #685700 - Flags: approval-gaia-master?(21)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.