All users were logged out of Bugzilla on October 13th, 2018

Move operator-specific strings to a special directory

RESOLVED DUPLICATE of bug 826291

Status

RESOLVED DUPLICATE of bug 826291
6 years ago
6 years ago

People

(Reporter: Margaret, Unassigned)

Tracking

({l12y})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
This is a follow-up to bug 802908. We should look into a cleaner way of handling the operator-specific strings that were introduced for the Settings > Help page.
Keywords: l12y

Comment 1

6 years ago
I suspect this is now a dupe of bug 826291, which has better information and tracking?
(Reporter)

Comment 2

6 years ago
(In reply to Axel Hecht [:Pike] from comment #1)
> I suspect this is now a dupe of bug 826291, which has better information and
> tracking?

I agree. Marking as a dupe.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 826291
You need to log in before you can comment on or make changes to this bug.