Buttons and bookmarks don't work

RESOLVED INVALID

Status

()

RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: esbenbugge, Unassigned)

Tracking

17 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121119183901

Steps to reproduce:

After upgrade to FF 17, multiple things have "stopped working": The back button is clickable but nothing happens when I click it. I can't go back with Ctrl+left arrow neither. The same is the case for all my bookmarks: I can click them, but nothing happens when they are clicked. When I select one of the elements in the History menu item, nothing happens neither (should load the historic page).

All this worked fine before upgrade to FF 17. I have the following extensions installed: Adblock plus, Download statusbar, Firebug, Tab utilities Lite. I have tried restarting both FF and computer.

I'm on Mac OS X 10.8.2, 2.4GHz Intel Core i5, 4GB RAM.


Actual results:

Nothing happens when I click 'back', bookmarks and history items. There is no error message to see.


Expected results:

Should be able to go pack to previous page. Should be able to load bookmarks and history.

Updated

6 years ago
Component: Untriaged → General

Comment 1

6 years ago
Esben, can you please try to reproduce this with a clean profile?
http://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Your issue sounds like it's the fault of an add-on.
Flags: needinfo?(esbenbugge)
(Reporter)

Comment 2

6 years ago
Seems that Tab Utilities Lite was causing the problem. Today when I started FF this was automatically disabled because it "is not compatible with Firefox 17". Now the back button and bookmarks works.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?(esbenbugge)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.