bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[Dialer] - Nothing happens when you select a missed call notification

RESOLVED DUPLICATE of bug 796493

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 796493
6 years ago
6 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({regression, unagi})

Firefox Tracking Flags

(Not tracked)

Details

Similar to Bug 815274, but with the dialer

Unagi (11/26)

* Platform: 273ba23d5c6c9f6a34995a3cc429804d1449ca9f
* Gaia: 176aea9cba4965594350f282751758b14d2624fc
* Gecko: 4eaacd3fad7b6da220de206c0013dc0f307455c9

STR:
1. Generate a missed call notification
2. Pull down the notification panel and select the number

Expected: You would be taken to the dialer app
Actual: Nothing happens
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 796493
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.