Closed Bug 815384 Opened 9 years ago Closed 9 years ago

[SMS] Unable to launch a SMS notification in Messages App via the notifications window

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

ARM
Gonk (Firefox OS)
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 815274

People

(Reporter: tchung, Unassigned)

References

Details

(4 keywords)

When receiving an SMS, pull down the notification window and try to click the message you just got.  It does not launch the SMS app, but the notification icon count decreases by one.

This is a regression.  It used to launch the SMS app correctly.

There's also no sound on notification, but that's bug 811087

Repro;
1) install 11-26 daily unagi build
** 20121126071306
2) send a text message to your phone
3) pull down the notification window, and tap the incoming message you got
4) Verify the SMS notification does not open the message in the SMS app

Expected:
- tap the notification sms, and it opens in the SMS app

Actual;
- notification just goes away after tapping it.
Summary: [SMS] Unable to open a SMS notification in the notifications window → [SMS] Unable to launch a SMS notification in Messages App via the notifications window
duped.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 815274
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.