Closed Bug 815470 Opened 7 years ago Closed 7 years ago

[SMS] - Some SMS messages show sender as "Undefined"

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect, P1, critical)

ARM
Gonk (Firefox OS)
defect

Tracking

(blocking-basecamp:+)

RESOLVED DUPLICATE of bug 808220
B2G C2 (20nov-10dec)
blocking-basecamp +

People

(Reporter: marcia, Assigned: borjasalguero)

References

Details

(Keywords: regression, smoketest, unagi)

Attachments

(1 file)

Attached image Screenshot of SMS issue
Seen while running Unagi (11/26)

* Gaia: 176aea9cba4965594350f282751758b14d2624fc
* Gecko: 4eaacd3fad7b6da220de206c0013dc0f307455c9

STR:
1. Add a contact to your unagi phone 
2. Start an SMS exchange between that contact and another phone, with messages sent back and forth
3. Observe the attached screenshot
 

Expected: The "Undefined" sender would show as Sam Ones since that message is part of the conversation with contact Sam Ones
Actual: Sender shows as "undefined" for some messages
blocking-basecamp: ? → +
Priority: -- → P2
I confirm, i also see this on the 11/27 daily build, unagi.
Keywords: smoketest
P1/critical for smoketest blocker.
Assignee: nobody → fbsc
Severity: normal → critical
Priority: P2 → P1
Depends on: 808220
Target Milestone: --- → B2G C2 (20nov-10dec)
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 808220
You need to log in before you can comment on or make changes to this bug.