Last Comment Bug 815568 - Cannot remove any but last attendee in attendees dialog
: Cannot remove any but last attendee in attendees dialog
Status: RESOLVED FIXED
: regression
Product: Calendar
Classification: Client Software
Component: Dialogs (show other bugs)
: Lightning 1.9
: All All
: -- normal (vote)
: 1.9.1
Assigned To: Philipp Kewisch [:Fallen]
:
Mentors:
: 825170 (view as bug list)
Depends on:
Blocks: 425343
  Show dependency treegraph
 
Reported: 2012-11-27 02:27 PST by Philipp Kewisch [:Fallen]
Modified: 2013-03-10 07:37 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Fix - v1 (5.86 KB, patch)
2012-11-27 02:28 PST, Philipp Kewisch [:Fallen]
matthew.mecca: review+
Details | Diff | Splinter Review

Description Philipp Kewisch [:Fallen] 2012-11-27 02:27:29 PST
STR:

1. Create an event with at least two attendees
2. Save and Close
3. Open the dialog again
4. Remove any attendee but the last, removing the whole row not only the text
5. Try to click OK

Result:

* OK button doesn't work


I'd like to see this for 1.9.1
Comment 1 Philipp Kewisch [:Fallen] 2012-11-27 02:28:16 PST
Created attachment 685542 [details] [diff] [review]
Fix - v1
Comment 2 Matthew Mecca [:mmecca] 2012-11-27 17:57:50 PST
Comment on attachment 685542 [details] [diff] [review]
Fix - v1

r=mmecca
Comment 3 Stefan Sitter 2012-11-28 09:31:11 PST
Bug 814799 reported the same problem + another one as described here.
Comment 4 Philipp Kewisch [:Fallen] 2012-11-29 04:47:32 PST
Pushed to comm-central changeset 2f6e93e1582c
Comment 5 Philipp Kewisch [:Fallen] 2012-11-29 04:48:26 PST
Backported to releases/comm-aurora changeset 3c0f711b5452
Comment 6 Philipp Kewisch [:Fallen] 2012-11-29 04:49:32 PST
Backported to releases/comm-beta changeset fb148ee1127b
Comment 7 Stefan Sitter 2012-12-28 03:49:11 PST
*** Bug 825170 has been marked as a duplicate of this bug. ***
Comment 8 Matthew Mecca [:mmecca] 2013-02-08 12:57:46 PST
comm-esr17 - https://hg.mozilla.org/releases/comm-esr17/rev/a38bc62c8484

Note You need to log in before you can comment on or make changes to this bug.