Closed Bug 815584 Opened 8 years ago Closed 8 years ago

SeaMonkey browser goes behind the mail view when entering info on web page

Categories

(SeaMonkey :: General, defect)

SeaMonkey 2.14 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 768802

People

(Reporter: mike.abbett, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0 SeaMonkey/2.14
Build ID: 20121118021014

Steps to reproduce:

OPened SeaMoney 2.14 with both mail client and browser.  Select browser view to bring it to the top.  Navigate to a web page like https://www.bankofamerica.com/ and login.  the browser view goes behind the mail view.  Note that this seems to happen the first time you try it but not the next time.  This behaviour seems to occur with some web pages and not others.


Actual results:

Browser view goes behind mail view


Expected results:

Browser view should remain on top.
The key point is that the flash plugin gets started the first time as you can see in the task manager.

Please disable the flash plugin in tools/add-ons Manager/plugins.
Now restart SM and try to reproduce the issue.

This is a dupe report in case that this is really the flash plugin
Whiteboard: closeme INCO 2012-12-15
I took the advice and disabled the flash plugin.  This seems to have fixed the complaint I had but I am not clear on whether web pages that require flash will still work.  Since web sites do not announce the fact they are using Flash I don't know how to tell this change is harmless.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Whiteboard: closeme INCO 2012-12-15
Duplicate of bug: 768802
You need to log in before you can comment on or make changes to this bug.