[Dialer] Crashed the first two times I canceled an incoming call

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Dialer
P2
critical
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({crash, unagi})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Interaction)

This bug probably belongs in Platform, but I don't know exactly where to put it.

Seen while running unagi,

Gaia: 1087df834f985c4d01db455eb60163789499e086
Gecko: 04c2d4fc726f99facfabf85ebe6376996cac5dc8

https://crash-stats.mozilla.com/report/index/d4cc7bc6-30b4-4b16-a76f-70aba2121127 is the crash report

STR:
1. Dial the unagi phone from another phone
2. Let the phone ring twice and then disconnect from the phone dialing the unagi
3. Crash

Comment 1

6 years ago
i cannot reproduce this bug.
request QA to test if it is still valid...over to you carlos...
Flags: needinfo?(carlos.martinez)
Keywords: qawanted
Priority: -- → P2
Whiteboard: Interaction
Not able to reproduce in unagi with 12-3-12 nightly build:

Gecko-b7a71a1
Gaia-f48b93e

Closing as worksforme and please reopen if you see it again.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?(carlos.martinez)
Resolution: --- → WORKSFORME

Updated

5 years ago
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.