Can't change server configuration

VERIFIED DUPLICATE of bug 14295

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 14295
17 years ago
14 years ago

People

(Reporter: Stephen Rasku, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Tested on Linux build 2001051708.

1. Select my account.
2. Select "View settings for this account".
3. Select Mail "Server Settings".

"Server Name" is greyed out and I can't modify it.  I should be able to modify
it.
Yes.  You should.  Longstanding problem.

*** This bug has been marked as a duplicate of 14295 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup of my most hated bug ;-(
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.