Week View: create an event by tapping a time slot for a day in the week view

VERIFIED DUPLICATE of bug 813149

Status

VERIFIED DUPLICATE of bug 813149
6 years ago
6 years ago

People

(Reporter: lcheng, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; BRI/2; .NET4.0C)

Steps to reproduce:

Test Case: Test that I can create an event by tapping a timeslot for a day in the week view

Repro Steps:
1. Open Calendar from Home screen
2. Tap 'Week' tab
3. Tap Hour block in week view.


Actual results:

Actual: Nothing Happed


Expected results:

Expect: Then the add event UI should pop up with the time slot prefilled with the time range for the hour block selected
(Reporter)

Updated

6 years ago
Summary: week → Week View: create an event by tapping a time slot for a day in the week view

Updated

6 years ago
Component: Gaia::Calculator → Gaia::Calendar

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 813149

Updated

6 years ago
OS: All → Gonk (Firefox OS)
Hardware: All → ARM

Comment 2

6 years ago
Verified this is a duplication of bug 813149 when selecting day in week view nothing happens but has been determined to be a V2 feature
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.