If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Contacts] "Add as favorite" expected star to turn gold or other visual cue

RESOLVED DUPLICATE of bug 813163

Status

Firefox OS
Gaia::Contacts
--
enhancement
RESOLVED DUPLICATE of bug 813163
5 years ago
5 years ago

People

(Reporter: Maureen Hanratty, Unassigned)

Tracking

({b2g-testdriver, unagi})

unspecified
x86
Mac OS X
b2g-testdriver, unagi

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Whiteboard: interaction)

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 685865 [details]
Add as Favorite (contact not yet a favorite)

1. Select a contact
2. Click on "Add as Favorite"
3. Button changes to "Remove as Favorite"

I was expecting a a visual cue when I clicked "Add as Favorite" (like the star in the button lighting up) but only the text changed. A gold star appears next to the contact's name in the header but that is far away from the button that is actually clicked to make that contact a favorite.
(Reporter)

Comment 1

5 years ago
Created attachment 685866 [details]
Remove as favorite button (contact is currently a favorite)

Updated

5 years ago
Component: Gaia → Gaia::Contacts
Severity: normal → enhancement
blocking-

I understand your point, but assuming it's by design that the star goes up by the name.
blocking-basecamp: ? → -

Comment 3

5 years ago
it is by design, and this is a duplicate bug. more thorough explanation provided in 813163
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 813163
You need to log in before you can comment on or make changes to this bug.