Closed Bug 815927 Opened 9 years ago Closed 9 years ago

b2g neterror messages hardcoded to firefox branding

Categories

(Firefox OS Graveyard :: General, defect)

defect
Not set
normal

Tracking

(blocking-basecamp:+)

RESOLVED DUPLICATE of bug 808326
blocking-basecamp +

People

(Reporter: aki, Unassigned)

References

Details

(Whiteboard: [multilocale])

Multilocale issue.
Pike - do we have a list of strings that need to be separated out for B2G here? If these are visible in Gaia, we'll need to blocking-basecamp+. Nominating so this doesn't fall off of our radar.
blocking-basecamp: --- → ?
This is not a multi=locale issue, and I'm not the point person for fx os.

I'm ranting here, as it's as good as any other bug. Please focus on issues we haven't resolved elsewhere, anything else is just keeping us from getting stuff done.

We can't remove Firefox branding from neterror messages.

This was handled in bug 808326.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Summary: b2g neterror messages hardcoded to fx android branding → b2g neterror messages hardcoded to firefox branding
Duplicate of bug: 808326
Duplicate was a blocker so I'm marking this a blocker, too.
blocking-basecamp: ? → +
You need to log in before you can comment on or make changes to this bug.