<Shift-PgUp> and <Shift-PgDwn> not working in text fields

VERIFIED DUPLICATE of bug 4302

Status

()

Core
Layout: Form Controls
VERIFIED DUPLICATE of bug 4302
17 years ago
17 years ago

People

(Reporter: Junk_HbJ, Assigned: rods (gone))

Tracking

Trunk
mozilla0.9.1
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9+) Gecko/20010517
BuildID:    2001051704

Just follow the steps to reproduce.

Reproducible: Always
Steps to Reproduce:
1. Enter some lengthy text in a text box (like "Additional Information")
2. Make sure that the scrollbar appears
3. Go to the end of text
4. Press <Shift> and <PgUp> to mark the text
5. Nothing happens

Actual Results:  No action.

Expected Results:  Marking of text.

Comment 1

17 years ago
The cursor doesnt move with PgUp/PgDown, like it does in Netscape 4 and IE.
Confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago


*** This bug has been marked as a duplicate of 4302 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Target Milestone: --- → mozilla0.9.1

Comment 3

17 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.