bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[Music]Search option is missing in music app

VERIFIED DUPLICATE of bug 800256

Status

Firefox OS
Gaia::Music
VERIFIED DUPLICATE of bug 800256
6 years ago
6 years ago

People

(Reporter: nkot, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: testrun 2)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121119183901

Steps to reproduce:

1. Navigate to Music app icon
2. Tap to open
3. Pull down any listed view (playlist, artists, albums) to reveal the Search Bar


Actual results:

No Search Bar available in any views


Expected results:

Search Bar should be available to a user to search for any song

Comment 1

6 years ago
Search is not for v1. Please see Bug 800256.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 800256

Comment 3

6 years ago
UCID: music-032
https://moztrap.mozilla.org/results/case/61373/
Whiteboard: testrun 2

Updated

6 years ago
OS: All → Gonk (Firefox OS)
Hardware: All → ARM

Comment 4

6 years ago
This bug was duped correctly.  Build ID 20130211070202 Dec 5th Kernel
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.