Closed Bug 816303 Opened 7 years ago Closed 7 years ago

push socorro 28

Categories

(Infrastructure & Operations Graveyard :: WebOps: Other, task)

task
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: rhelmer, Assigned: nmaul)

Details

(Whiteboard: [push interrupt])

Completed!

Small hiccup the first time with sp-processor08:

Upgrading socorro on sp-processor08.phx1.mozilla.com
Stopping socorro-processor: [  OK  ]
Starting socorro-processor: Can't lock the lock file "/var/lock/socorro-processor.lock". Is another instance running?
[FAILED]
ERROR: could not start socorro-processor
Could not upgrade socorro on sp-processor08.phx1.mozilla.com, exit_code: 1


However, simply re-running the update script worked just fine.
Assignee: server-ops-webops → nmaul
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Whiteboard: [push interrupt]
QA verified: a wicked-big thanks to rhelmer, selena, and lars for verifying the bits that I can't view on production:
- Automation passes (http://qa-selenium.mv.mozilla.com:8080/job/socorro.prod/4923/)
- manual bfts pass
- bug 794540 was verified on prod (https://bugzilla.mozilla.org/show_bug.cgi?id=794540#c19 & https://bugzilla.mozilla.org/show_bug.cgi?id=794540#c20)
Status: RESOLVED → VERIFIED
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.