Crash on exit after visiting page with java

VERIFIED WORKSFORME

Status

Core Graveyard
Java: OJI
VERIFIED WORKSFORME
17 years ago
8 years ago

People

(Reporter: John Unruh, Assigned: Terry Noyes)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: oji_working, URL)

(Reporter)

Description

17 years ago
Mac Netscape 6 build 2001051708.
1.) Visit a site with java, then press Command-Q to exit.
What happens: Crash. Talkback ID 30617156.

Updated

17 years ago
QA Contact: shrir → junruh

Comment 1

17 years ago
Terry, can you please investigate this?
Assignee: edburns → tnoyes
(Assignee)

Comment 2

17 years ago
Hmm, this one (quitting with an applet still running) still happens, while
bug #77714 (quitting with no java applets running anymore) has gone away.
Status: NEW → ASSIGNED
(Assignee)

Comment 3

17 years ago
Anyone wish to give a hint?  You can close a window or go back from a page that
has an applet, and then quit, but you can't quit if an applet is running.

Comment 4

17 years ago
Updating Status Whiteboard to indicate a bug actively being worked on by Terry.
Whiteboard: oji_working
(Assignee)

Comment 5

17 years ago
Both bug 77714 and bug 81631 have gone away on my 2001062210 build.
Perhaps the LiveConnect stuff has gotten settled.

Comment 6

17 years ago
This problem is also happening on Linux daily build 2001-06-27-06-trunk with JPI
version 1.3.0_01 ~~ Talkback ID 32245054

Also happening with HPUX daily build 2001-06-26-21-trunk with JPI version 1.3.1
(Assignee)

Comment 7

17 years ago
Been checking every once in a while, and this bug still seems to be gone on the Mac.
Build 2001062715 was my latest.

Comment 8

17 years ago
this is still happening on linux with the latest build 2001062721, i have file
bug 88250 for linux only
(Reporter)

Comment 9

17 years ago
*** Bug 77714 has been marked as a duplicate of this bug. ***

Updated

17 years ago
Hardware: PC → Macintosh
(Reporter)

Comment 10

17 years ago
Worksforme with the 7/25 Mac RTM build.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 11

17 years ago
Verified.
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.