Make default expiration time configurable

RESOLVED DUPLICATE of bug 80731

Status

()

Core
Networking: Cache
P4
enhancement
RESOLVED DUPLICATE of bug 80731
17 years ago
17 years ago

People

(Reporter: tenthumbs, Assigned: gordon)

Tracking

Trunk
mozilla1.0
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla seems to have a default cache expiration time for disk objects 
that don't have their own. I think this should be user configurable. A 
user might want objects to expire an hour, a day, a week, or months or 
years from now. A user on a slow link might well set her disk cache to 
250MB and want to keep the data around as long as possible. Someone on a 
fast link might want a quick expiration. FWIW, Opera has this feature.
(Assignee)

Updated

17 years ago
Target Milestone: --- → mozilla0.9.2
(Assignee)

Updated

17 years ago
Target Milestone: mozilla0.9.2 → mozilla0.9.3
(Assignee)

Updated

17 years ago
Priority: -- → P4

Comment 1

17 years ago
Doesn't look like this is getting fixed before the freeze tonight.
Pushing out a milestone.  Please correct if I'm mistaken.
Target Milestone: mozilla0.9.3 → mozilla0.9.4
(Assignee)

Updated

17 years ago
Target Milestone: mozilla0.9.4 → mozilla1.0
(Assignee)

Comment 2

17 years ago
This is close enough to bug 80731 that I'm marking it as a dup.

*** This bug has been marked as a duplicate of 80731 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.