324‏ (net::ERR_EMPTY_RESPONSE)‏

RESOLVED INVALID

Status

RESOLVED INVALID
6 years ago
4 years ago

People

(Reporter: waleedalotaibi3, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.11 (KHTML, like Gecko) Chrome/23.0.1271.91 Safari/537.11

Steps to reproduce:

324‏ (net::ERR_EMPTY_RESPONSE)‏


Actual results:

324‏ (net::ERR_EMPTY_RESPONSE)‏


Expected results:

324‏ (net::ERR_EMPTY_RESPONSE)‏

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

4 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 17 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.