If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Set Default action on download needs to have a check or toggle for save file as default action

VERIFIED DUPLICATE of bug 80557

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 80557
17 years ago
13 years ago

People

(Reporter: Thomas Swan, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When clicking on a file to download, there needs to be an option to set the
default action as download or "save file."

Comment 1

17 years ago
I believe there's already an option for this... choose "use other..." and then
"save file to disk." Or am I misunderstanding this bug?

Please consider using the bugzilla helper
(http://www.mozilla.org/quality/help/bugzilla-helper.html) when filing bugs.
(Reporter)

Comment 2

17 years ago
Yes...

If I click Set Default... I would anticipate setting the default action to 
be "open with application X" or Save file to Disk.  

Right now, the set default action only allows association with an application. 
It needs to provide for a default action "Save to disk" in the Set Default 
Action box.

After all, that action is available from the start.   It would be nice to set 
certain file types as "Save to disk" so that I wouldn't have to do three or 
more click just to start it...

Comment 3

17 years ago
I believe this bug is a duplicate of bug 80557.

*** This bug has been marked as a duplicate of 80557 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
yup
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.