[Browser] Crash Tabs Reload Button is Hidden behind the toolbar

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Browser
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: patryk, Assigned: benfrancis)

Tracking

unspecified
All
Other

Firefox Tracking Flags

(blocking-basecamp:-)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 686548 [details]
You can't press the reload button.

See screenshot.
(Reporter)

Updated

5 years ago
See Also: → bug 813337
(Assignee)

Comment 1

5 years ago
Hmm, this looks like the bug Peter saw. I couldn't reproduce on B2G Desktop, let me try on the device.
Assignee: nobody → ben
blocking-basecamp: --- → ?
This is uxbranch only bug.  cannot repro on the main branch.
BB-, please renominate if reproduced on main branch
blocking-basecamp: ? → -
(Assignee)

Comment 4

5 years ago
Please reopen if reproduced on main branch.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.