search mail messages doesn't work (date criteria)

VERIFIED DUPLICATE of bug 40380

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED DUPLICATE of bug 40380
17 years ago
14 years ago

People

(Reporter: brenth, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Initiated search mail messages on my imap mail account (brenth@netscape.com) for
messages dated before 1/1/2000.  Function searches and eventually hangs,
returning no results.  Performed exact same function using 4.77 successfully to
ensure it wasn't a network or server side problem.

Build ID:  2001051620
over to naving to investigate.
Assignee: sspitzer → naving

Comment 2

17 years ago
Date criteria isn't implemented in 6.x and - bug 40380.

*** This bug has been marked as a duplicate of 40380 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
QA Contact: esther → laurel
Resolution: --- → DUPLICATE
Summary: search mail messages doesn't work → search mail messages doesn't work (date criteria)

Comment 3

17 years ago
Marking verified as duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.