cannot open browser at Redhat 7.1 with 'little mozilla' theme

VERIFIED WORKSFORME

Status

SeaMonkey
Themes
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: chihweilu, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2 i686; Nav)
BuildID:    mozilla 0.9-0

After I apply the theme called 'little Mozilla', Mozzilla wouldn't open if I hit
the icon.

Reproducible: Always
Steps to Reproduce:
1. remove mozilla RPM
2. remove .mozilla folder 
3. reinstall mozilla RPM	

Actual Results:  No different

Expected Results:  Open the browser

Comment 1

17 years ago
What theme are you talking about? What icon?
Summary: cannot open browser at Redhat 7.1 with 'little mozilla' theme → cannot open browser at Redhat 7.1 with 'little mozilla' theme
reporter: Please remove your profile(directory).
That should solve your problem.
no response
marking worksforme

Reporter: some Themes are not working with newer builds because the Theme Syntax
changed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
workforme.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.